Przejdź do głównej zawartości

Wkład

Znalazłeś błąd lub literówkę? Masz dobry zasób, który pasuje do tej listy? Zostań współtwórcą i znajdź się na wspaniałej liście współtwórców poniżej!
Aby wprowadzić swoje zmiany, zapraszamy do pull requestowania tej wiki lub wysłania wiadomości prywatnej do Rydix#1726 w celu edycji wiki i dodania siebie na listę. Możesz także dołączyć do naszego oficjalnego serwera, aby przyczynić się do tego projektu.

Współtwórcy

Ten projekt wymagał więcej niż jednego zestawu rąk i jesteśmy dumni, że mamy zespół współpracowników, którzy pomogli nam w tym projekcie!
Chcemy podziękować:
Catra#9999 - Opiekun strony internetowej
DEX#9630 - Architekt Wiki
Dei#1796 - Naprawiacz wiki
DyDestroyer#1027 - GitHub Manager / Organizator dokumentacji
Eny#2222 - Badacz/konserwator zasobów
Ethan Modderton, Esq. III#3333 - Organizator dokumentacji
kessa#3220 - Badacz/konserwator zasobów
Smeagol#2069 - Badacz/konserwator zasobów
odin#0110 - Manager treści & społeczności / Organizator dokumentacji
Aphriu#3737 - Badacz zasobów / Organizator dokumentacji
rjt#2336 - Grafik
Merlin#1337 - Architekt strony internetowej / Organizator dokumentacji
ravy#0001 - Doradca ds. przyrostu & kurator zasobów
Rydix#1726 - Miałem taki pomysł i zrobiłem wszystko
meya#2793 - Tłumacz
Anlaki#5505 - Tłumacz
Remix#6310 - Tłumacz

Jak testować zmiany lokalnie

Masz świetny pull request, ale nie wiesz jak wygląda? Nie ma problemu!
Jeśli jesteś w forku repozytorium, jest to tak proste, jak uruchomienie tych 2 komend:

npm install

Pobiera to wszystkie repozytoria potrzebne dla naszego systemu dokumentacji (Docusaurus). Wystarczy uruchomić to tylko raz.

npm start

Polecenie to uruchamia serwer WWW (domyślnie localhost:3000) i musi być uruchamiane za każdym razem, gdy chcemy rozpocząć edycję. Nie trzeba jej jednak uruchamiać przy każdej dokonanej zmianie, ponieważ Docusaurus automatycznie zrestartuje serwer, jeśli wykryje zmiany!

Gdy masz już lokalnie działającą instancję strony, możesz zacząć ją współtworzyć! Uwagi: Używaj <br/> dla znaków przerwy w linii
Wymaga wersji Node.js >= 12.13.0 Jeżeli używasz Yarn: werja Yarn >= 1.5